<!DOCTYPE html>

<html class="no-js" lang="en-US">

	<head profile="http://gmpg.org/xfn/11">

		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" >

		<title>Things I&#8217;ve been talking to God about lately (state and direction of the book biz, Q2 2022) &#8211; Through a Glass, Darkly</title>
<meta name='robots' content='max-image-preview:large' />
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Through a Glass, Darkly &raquo; Feed" href="https://jeanmariebauhaus.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Through a Glass, Darkly &raquo; Comments Feed" href="https://jeanmariebauhaus.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Through a Glass, Darkly &raquo; Things I&#8217;ve been talking to God about lately (state and direction of the book biz, Q2 2022) Comments Feed" href="https://jeanmariebauhaus.com/2022/04/13/things-ive-been-talking-to-god-about-lately-state-and-direction-of-the-book-biz-q2-2022/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/jeanmariebauhaus.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='lovecraft_genericons-css'  href='https://jeanmariebauhaus.com/wp-content/themes/lovecraft/assets/css/genericons.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://jeanmariebauhaus.com/wp-content/themes/lovecraft/style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='lovecraft_googlefonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C700%2C900%7CPlayfair+Display%3A400%2C700%2C400italic&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='lovecraft_style-css'  href='https://jeanmariebauhaus.com/wp-content/themes/lovecraft-child/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/10.8/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/10.8/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.8/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://jeanmariebauhaus.com/wp-content/themes/lovecraft/assets/js/doubletaptogo.min.js?ver=1' id='lovecraft_doubletap-js'></script>
<link rel="https://api.w.org/" href="https://jeanmariebauhaus.com/wp-json/" /><link rel="alternate" type="application/json" href="https://jeanmariebauhaus.com/wp-json/wp/v2/posts/4359" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jeanmariebauhaus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jeanmariebauhaus.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel="canonical" href="https://jeanmariebauhaus.com/2022/04/13/things-ive-been-talking-to-god-about-lately-state-and-direction-of-the-book-biz-q2-2022/" />
<link rel='shortlink' href='https://wp.me/p3fJNU-18j' />
<link rel="alternate" type="application/json+oembed" href="https://jeanmariebauhaus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjeanmariebauhaus.com%2F2022%2F04%2F13%2Fthings-ive-been-talking-to-god-about-lately-state-and-direction-of-the-book-biz-q2-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://jeanmariebauhaus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjeanmariebauhaus.com%2F2022%2F04%2F13%2Fthings-ive-been-talking-to-god-about-lately-state-and-direction-of-the-book-biz-q2-2022%2F&#038;format=xml" />
<style>.addtoany_subscribe img{border:0;}</style>
	<link rel="preconnect" href="https://fonts.googleapis.com">
	<link rel="preconnect" href="https://fonts.gstatic.com">
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Things I&#8217;ve been talking to God about lately (state and direction of the book biz, Q2 2022)" />
<meta property="og:url" content="https://jeanmariebauhaus.com/2022/04/13/things-ive-been-talking-to-god-about-lately-state-and-direction-of-the-book-biz-q2-2022/" />
<meta property="og:description" content="Image by StockSnap from Pixabay This first quarter of the new year, I did things my way. I set blogging aside, I finished my romance novel (and started a second), I published the horror novella I w…" />
<meta property="article:published_time" content="2022-04-13T16:55:20+00:00" />
<meta property="article:modified_time" content="2022-04-13T16:55:20+00:00" />
<meta property="og:site_name" content="Through a Glass, Darkly" />
<meta property="og:image" content="https://jeanmariebauhaus.com/wp-content/uploads/2022/04/book-2572101_1920.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1440" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@jmbauhaus" />
<meta name="twitter:site" content="@jmbauhaus" />
<meta name="twitter:text:title" content="Things I&#8217;ve been talking to God about lately (state and direction of the book biz, Q2 2022)" />
<meta name="twitter:image" content="https://jeanmariebauhaus.com/wp-content/uploads/2022/04/book-2572101_1920.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://jeanmariebauhaus.com/wp-content/uploads/2021/04/cropped-jmb-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://jeanmariebauhaus.com/wp-content/uploads/2021/04/cropped-jmb-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://jeanmariebauhaus.com/wp-content/uploads/2021/04/cropped-jmb-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://jeanmariebauhaus.com/wp-content/uploads/2021/04/cropped-jmb-favicon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			body {
    font-family: 'Lato', 'Georgia', serif;
    font-size: 17px;
}
h1, h2, h3, h4, h5, h6 {
    margin: 50px 0 25px;
    font-family: 'Lato', sans-serif;
    line-height: 110%;
    font-weight: 700;
}
a {
    color: #867197;
    text-decoration: underline;
}
a {
    color: #867197;
    text-decoration: underline;
        text-decoration-line: underline;
        text-decoration-style: solid;
        text-decoration-color: currentcolor;
        text-decoration-thickness: auto;
}
.bg-white {background:#333;}
#site-content {
    background: #444;
}
.blog-title {
    font-family: 'Special Elite', Georgia, serif;
	color:#fafafa;
    font-size: 2.25em;
    font-weight: 700;
    text-align: center;
    text-rendering: optimizeLegibility;
}
.blog-title a {
    color: inherit;
    text-decoration: none;
}
.blog-title a:hover { 
	color: #867197; 
}
.blog-tagline {
		color:#fafafa;
    font-size: 1.1em;
    font-style: italic;
    font-weight: 400;
    line-height: 120%;
    margin: 15px 0 0;
    text-align: center;
}

.main-menu a {
    color: #fff;
    display: inline-block;
    position: relative;
    padding: 24px 0;
    text-decoration: none;
}
.main-menu li:hover > a, .main-menu li.focus > a {
    color: #867197;
    cursor: pointer;
}
.main-menu > .menu-item-has-children > a::after {
    border: 5px solid transparent;
        border-top-color: transparent;
    border-top-color: #867197;
    content: "";
    display: block;
    margin-top: -2px;
    position: absolute;
    right: 0;
    top: 50%;
}

:root .has-accent-color { color: #867197; }
:root .has-accent-background-color { background-color: #867197; }

.content {
    float: left;
    margin-top: -80px;
    width: 68.7%;
}

.post-title {
    color: #111;
    font-family: 'Special Elite', Georgia, serif;
    font-size: 2.6em;
    line-height: 130%;
    margin: 0;
    font-weight: 700;
}

.post-content {color:#111;}
button:hover, .button:hover, .faux-button:hover, .wp-block-button__link:hover, :root .wp-block-file__button:hover, input[type="button"]:hover, input[type="reset"]:hover, input[type="submit"]:hover {
    cursor: pointer;
    background: #867197;
    color: #fff;
}

blockquote::after {
    content: '”';
    width: 90px;
    font-family: 'Georgia', serif;
    font-size: 72px;
    line-height: 72px;
    font-weight: 700;
    font-style: normal;
    text-align: center;
    color: #867197;
    position: absolute;
    top: 31px;
    left: 0px;
}

.widget-title {
		color:#fff;
    border-bottom: 2px solid #867197;
    display: inline-block;
    font-family: inherit;
    font-size: 0.78em;
    font-weight: 900;
    letter-spacing: 1px;
    margin: 0 0 20px;
        margin-top: 0px;
    padding-bottom: 3px;
    text-transform: uppercase;
}

.post-tags a:hover {
    background:#867197;
	border-right-color: #867197;
}

.post-tags a:hover::before, .tagcloud a:hover::before {
    content: "";
    display: block;
    border: 11px solid transparent;
        border-right-color: transparent;
        border-left-width: 11px;
    border-left-width: 0;
    border-right-color: #867197;
    position: absolute;
    top: 0;
    left: -11px;
}

.archive-navigation, .archive-navigation a:hover {
    color: #867197;
    text-decoration: none;
}

.post-navigation h4 a:hover {
    color: #867197;
    text-decoration: none;
}

.comments-title-link a {
    display: block;
    color: #867197;
    text-decoration: none;
}		</style>
			<style id="egf-frontend-styles" type="text/css">
		p {} h1 {} h2 {} h3 {} h4 {} h5 {} h6 {} 	</style>
			<link rel="stylesheet"
  href="https://fonts.googleapis.com/css?family=Special+Elite">


	</head>

	<body class="post-template-default single single-post postid-4359 single-format-standard has-featured-image show-mobile-sidebar elementor-default elementor-kit-5">

		<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
		<a class="skip-link button" href="#site-content">Skip to the content</a>

		<header class="header-wrapper">

			<div class="header section bg-white small-padding">

				<div class="section-inner group">

					
						<div class="blog-title">
							<a href="https://jeanmariebauhaus.com" rel="home">Through a Glass, Darkly</a>
						</div>
					
													<h4 class="blog-tagline">The official blog of author Jean Marie Bauhaus</h4>
											
					
				</div><!-- .section-inner -->

			</div><!-- .header -->

			<div class="toggles group">

				<button type="button" class="nav-toggle toggle">
					<div class="bar"></div>
					<div class="bar"></div>
					<div class="bar"></div>
					<span class="screen-reader-text">Toggle the mobile menu</span>
				</button>

				<button type="button" class="search-toggle toggle">
					<div class="genericon genericon-search"></div>
					<span class="screen-reader-text">Toggle the search field</span>
				</button>

			</div><!-- .toggles -->

		</header><!-- .header-wrapper -->

		<div class="navigation bg-white no-padding">

			<div class="section-inner group">

				<ul class="mobile-menu">

					<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15"><a href="http://jeanmariebauhaus.com">Home</a></li>
<li id="menu-item-4223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4223"><a href="https://jeanmariebauhaus.com/urban-fantasy-and-romance-author/">About</a>
<ul class="sub-menu">
	<li id="menu-item-4096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4096"><a href="https://jeanmariebauhaus.com/about-jean/">Author Bio</a></li>
	<li id="menu-item-4107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4107"><a href="https://jeanmariebauhaus.com/contact-2/">Contact</a></li>
</ul>
</li>
<li id="menu-item-4088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4088"><a href="https://jeanmariebauhaus.com/book-portal/">Books and Series</a>
<ul class="sub-menu">
	<li id="menu-item-4098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4098"><a href="https://jeanmariebauhaus.com/dominion-of-the-damned-trilogy/">Dominion of the Damned Trilogy</a></li>
	<li id="menu-item-4097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4097"><a href="https://jeanmariebauhaus.com/book-portal/restless-spirits-series/">Restless Spirits Series</a></li>
	<li id="menu-item-4099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4099"><a href="https://jeanmariebauhaus.com/standalone-books/">Stand-Alones, Collections and Shorts</a></li>
</ul>
</li>
<li id="menu-item-4128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4128"><a href="https://jeanmariebauhaus.com/newsletter/">Get a Free Book!</a></li>
<li id="menu-item-4089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4089"><a href="https://jeanmariebauhaus.com/freelancewriter/">Freelance Writer</a></li>
<li id="menu-item-4091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4091"><a href="https://www.redbubble.com/people/daydreamstudios">Shop</a></li>

				</ul>

				<div class="mobile-search">
					
<form method="get" class="search-form" id="search-form-625b7a7502695" action="https://jeanmariebauhaus.com/">
	<input type="search" class="search-field" placeholder="Search form" name="s" id="s-625b7a7502696" />
	<button type="submit" class="search-button"><div class="genericon genericon-search"></div><span class="screen-reader-text">Search</span></button>
</form>
				</div><!-- .mobile-search -->

				<ul class="main-menu">

					<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15"><a href="http://jeanmariebauhaus.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4223"><a href="https://jeanmariebauhaus.com/urban-fantasy-and-romance-author/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4096"><a href="https://jeanmariebauhaus.com/about-jean/">Author Bio</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4107"><a href="https://jeanmariebauhaus.com/contact-2/">Contact</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4088"><a href="https://jeanmariebauhaus.com/book-portal/">Books and Series</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4098"><a href="https://jeanmariebauhaus.com/dominion-of-the-damned-trilogy/">Dominion of the Damned Trilogy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4097"><a href="https://jeanmariebauhaus.com/book-portal/restless-spirits-series/">Restless Spirits Series</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4099"><a href="https://jeanmariebauhaus.com/standalone-books/">Stand-Alones, Collections and Shorts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4128"><a href="https://jeanmariebauhaus.com/newsletter/">Get a Free Book!</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4089"><a href="https://jeanmariebauhaus.com/freelancewriter/">Freelance Writer</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4091"><a href="https://www.redbubble.com/people/daydreamstudios">Shop</a></li>

				</ul><!-- .main-menu -->

			</div><!-- .section-inner -->

		</div><!-- .navigation -->

		
			<figure class="header-image bg-image" style="background-image: url( https://jeanmariebauhaus.com/wp-content/uploads/2022/04/book-2572101_1920-1280x960.jpg );">
				<img width="1280" height="960" src="https://jeanmariebauhaus.com/wp-content/uploads/2022/04/book-2572101_1920-1280x960.jpg" class="attachment-post-image-cover size-post-image-cover wp-post-image" alt="" loading="lazy" srcset="https://jeanmariebauhaus.com/wp-content/uploads/2022/04/book-2572101_1920-1280x960.jpg 1280w, https://jeanmariebauhaus.com/wp-content/uploads/2022/04/book-2572101_1920-300x225.jpg 300w, https://jeanmariebauhaus.com/wp-content/uploads/2022/04/book-2572101_1920-1024x768.jpg 1024w, https://jeanmariebauhaus.com/wp-content/uploads/2022/04/book-2572101_1920-768x576.jpg 768w, https://jeanmariebauhaus.com/wp-content/uploads/2022/04/book-2572101_1920-1536x1152.jpg 1536w, https://jeanmariebauhaus.com/wp-content/uploads/2022/04/book-2572101_1920-900x675.jpg 900w, https://jeanmariebauhaus.com/wp-content/uploads/2022/04/book-2572101_1920.jpg 1920w" sizes="(max-width: 1280px) 100vw, 1280px" />			</figure>

		
		<main id="site-content">
<div class="wrapper section">

	<div class="section-inner group">

		<div class="content">

			
					<article id="post-4359" class="post single post-4359 type-post status-publish format-standard has-post-thumbnail hentry category-life category-self-publishing category-writing tag-conviction tag-faith tag-self-publishing tag-self-reflection tag-state-of-the-blog tag-writing-plans">

						<div class="post-inner">

							<div class="post-header">

								<h1 class="post-title"><a href="https://jeanmariebauhaus.com/2022/04/13/things-ive-been-talking-to-god-about-lately-state-and-direction-of-the-book-biz-q2-2022/">Things I&#8217;ve been talking to God about lately (state and direction of the book biz, Q2 2022)</a></h1>

										
		<div class="post-meta">

			<p class="post-author"><span>By </span><a href="https://jeanmariebauhaus.com/author/jmbauhaus/" title="Posts by Jean Marie Bauhaus" rel="author">Jean Marie Bauhaus</a></p>

			<p class="post-date"><span>On </span><a href="https://jeanmariebauhaus.com/2022/04/13/things-ive-been-talking-to-god-about-lately-state-and-direction-of-the-book-biz-q2-2022/">April 13, 2022</a></p>

							<p class="post-categories"><span>In </span><a href="https://jeanmariebauhaus.com/category/life/" rel="category tag">Life</a>, <a href="https://jeanmariebauhaus.com/category/self-publishing/" rel="category tag">Self-Publishing</a>, <a href="https://jeanmariebauhaus.com/category/writing/" rel="category tag">Writing</a></p>
			
			
		</div><!-- .post-meta -->

		
							</div><!-- .post-header -->

							
								<div class="post-content entry-content">

									<h6><span class="attribution_field ">Image by <a href="https://pixabay.com/users/stocksnap-894430/?utm_source=link-attribution&amp;utm_medium=referral&amp;utm_campaign=image&amp;utm_content=2572101">StockSnap</a> from <a href="https://pixabay.com/?utm_source=link-attribution&amp;utm_medium=referral&amp;utm_campaign=image&amp;utm_content=2572101">Pixabay</a></span></h6>
<p>This first quarter of the new year, I did things my way. I set blogging aside, I finished my romance novel (and started a second), I published <a href="https://jeanmariebauhaus.com/2022/03/24/new-release-the-hag-is-here-for-kindle-and-ku/">the horror novella</a> I wrote in pre-pandemic 2020, I gave a lot of books away to grow my mailing list, and I experimented with paid advertising to promote my <a href="https://jeanmariebauhaus.com/dominion-of-the-damned-trilogy/">Dominion trilogy</a>.</p>
<p>And it was pretty much all fail. Fail, fail, fail.</p>
<p>The advertising showed some promise for a while&#8211;my Facebook campaigns gained some steam and were actually turning a profit and increasing my Amazon sales rankings and Kindle Unlimited page reads&#8211;but then, on expert advice, we switched to BookBub, which was intended to fine tune my “also boughts” on Amazon and increase my visibility there with the right kind of readers, and ended up spending a lot of money with no results, eating up all the Facebook ad profits. So we went back to Facebook, but then just couldn’t gain the same amount of traction. In the end, we pretty much broke even.</p>
<p>And my novella release was a definite whimper and not at all a bang.</p>
<p>Needless to say, I’ve been feeling discouraged, and I’ve been spending a lot of time talking to God about it. And as I’ve struggled to understand why all I ever seem to do is spin my wheels and never gain traction when it comes to trying to build my fiction and publishing career, Psalm 127:1 kept being brought to my attention:</p>
<blockquote><p>Unless the LORD builds the house, those who build it labor in vain.</p></blockquote>
<p>Boy howdy, have I been laboring in vain. Not just this first quarter of 2022, but all these past eleven years since I started trying to build this thing. And I realize now that I haven’t been allowing God to build it, or even checking to see if He wanted to. Even after the long break I took from writing, during which I question whether I was even supposed to be doing this or if I even wanted to, even after a lot of soul searching and heartfelt prayers led to my desire and drive to write being reignited, even then I pretty much just took off and did my own thing without consulting God. Instead of checking to see what he wanted me to write, how he wanted me to be spending these talents he’s invested with me, I just did what I wanted, what felt right at the time, or what the experts said I should be doing, and then was like, “Please bless it, Lord.” And then spending a lot of time being bewildered and disappointed when he didn’t.</p>
<p>So we’ve been talking a lot about this lately, the Lord and I. I’ve been doing a lot of repenting and surrendering and letting go of my plans and my vision, and a lot of just being still and listening and waiting for clarity and direction. And I’ve been feeling some things shift. Shifting focus, shifting priorities, shifting desires.</p>
<p>One thing I heard very clearly, as I asked the question, “Do you even want to build this house, Lord?” was this: “Why should I build you something new when you don’t care for or appreciate what I’ve already given you?”</p>
<p>Oof. Talk about a convicting gut punch. It’s true, though. Despite last year ending on such a high note, such a place of contentment and gratitude, something shifted during the winter months, and we both became depressed, anxious and discontent. I did more than my fair share of complaining and forgetting to be thankful, coveting stuff I don’t have yet and fixating on our lack, slacking off on responsibilities and letting established priorities slide. And a lot of the latter was so I could move writing and publishing and book marketing tasks higher up on my priority list, in the process neglecting, as well as resenting, clearly established priorities that should have taken precedence.</p>
<p>So as we head into spring, I’m tossing out all those grand plans I had at the start of the year and letting the Lord lead me. For now, here’s where I’m feeling led:</p>
<ul>
<li aria-level="1">Focus on gratitude. Get back to being thankful and content with what we have, with where we are, with our current life, remembering that even some of the hard and annoying parts are the result of things I prayed for.</li>
<li aria-level="1">Slow down. Stop being so ambitious by trying to force a publishing schedule that forces me to neglect things that are much higher on God’s priority list. Focus instead on carrying out my clearly established responsibilities, and trust in God’s timing and provision.</li>
<li aria-level="1">Start blogging again. Part of why I stopped in the first place was that I felt the Lord pulling me back and nudging me to just be quiet for a while, to refrain from writing about some of the things I wanted to write about. And it’s good that I did, because I needed more time to process some of those things, and my perspective on some of it has changed. But now I’m feeling like it’s time to start speaking up again, and there are some topics that I’m feeling led to write about in this space. I’m not sure how that’s going to fit into everything, but if he wants to build this blog, he’ll provide the time for me to do the work.</li>
<li aria-level="1">Shift the focus from my romance series to my urban fantasy series&#8211;which is really more like an urban reality series dressed up as fantasy&#8211;based on a Biblical perspective on spiritual warfare. I’m still going to finish editing my sweet romance and will still be publishing that in another month or two, but where I had been planning to get the next book in that series under wraps before going back to this other series, I’m really feeling led to make this spiritual warfare series my priority for the time being.</li>
</ul>
<p>And I’m going to start by sending out the unedited first volume, which is already written, in serial format to my mailing list for free, so <a href="https://jeanmariebauhaus.com/newsletter/">be sure you’re signed up to that</a> if you’d like to get the rough cut in your inbox (note: being subscribed to my blog is not the same as being on my mailing list&#8211;you have to sign up to that separately).</p>
<p>So that’s what I’m going to be doing until I receive further instruction. We’ll see where the Lord decides to take it from here.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-4359" class="share-twitter sd-button share-icon" href="https://jeanmariebauhaus.com/2022/04/13/things-ive-been-talking-to-god-about-lately-state-and-direction-of-the-book-biz-q2-2022/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-4359" class="share-facebook sd-button share-icon" href="https://jeanmariebauhaus.com/2022/04/13/things-ive-been-talking-to-god-about-lately-state-and-direction-of-the-book-biz-q2-2022/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-4359" class="share-pinterest sd-button share-icon" href="https://jeanmariebauhaus.com/2022/04/13/things-ive-been-talking-to-god-about-lately-state-and-direction-of-the-book-biz-q2-2022/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://jeanmariebauhaus.com/2022/04/13/things-ive-been-talking-to-god-about-lately-state-and-direction-of-the-book-biz-q2-2022/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://jeanmariebauhaus.com/2022/04/13/things-ive-been-talking-to-god-about-lately-state-and-direction-of-the-book-biz-q2-2022/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://jeanmariebauhaus.com/2022/04/13/things-ive-been-talking-to-god-about-lately-state-and-direction-of-the-book-biz-q2-2022/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-4359" class="share-linkedin sd-button share-icon" href="https://jeanmariebauhaus.com/2022/04/13/things-ive-been-talking-to-god-about-lately-state-and-direction-of-the-book-biz-q2-2022/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://jeanmariebauhaus.com/2022/04/13/things-ive-been-talking-to-god-about-lately-state-and-direction-of-the-book-biz-q2-2022/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
								</div><!-- .post-content -->

								<div class="post-tags"><a href="https://jeanmariebauhaus.com/tag/conviction/" rel="tag">conviction</a><a href="https://jeanmariebauhaus.com/tag/faith/" rel="tag">faith</a><a href="https://jeanmariebauhaus.com/tag/self-publishing/" rel="tag">self-publishing</a><a href="https://jeanmariebauhaus.com/tag/self-reflection/" rel="tag">self-reflection</a><a href="https://jeanmariebauhaus.com/tag/state-of-the-blog/" rel="tag">state of the blog</a><a href="https://jeanmariebauhaus.com/tag/writing-plans/" rel="tag">writing plans</a></div>
						</div><!-- .post-inner -->

						
								<div class="post-navigation">
									<div class="post-navigation-inner group">

																					<div class="post-nav-prev">
												<p>Previous</p>
												<h4><a href="https://jeanmariebauhaus.com/2022/03/24/new-release-the-hag-is-here-for-kindle-and-ku/">New Release! THE HAG is Here for Kindle and KU!</a></h4>
											</div>
																				
																					<div class="post-nav-next">
												<p>Next</p>
												<h4><a href="https://jeanmariebauhaus.com/2022/04/15/three-rebellions-two-babies-and-one-ultimate-solution/">Three Rebellions, Two Babies, and One Ultimate Solution</a></h4>
											</div>
										
									</div><!-- .post-navigation-inner -->
								</div><!-- .post-navigation -->

								<div class="respond-container">
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/04/13/things-ive-been-talking-to-god-about-lately-state-and-direction-of-the-book-biz-q2-2022/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=48080002&#038;postid=4359&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.8&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=3e39fe1a79f888398d58bdbc75caa3c3b784e12a#parent=https%3A%2F%2Fjeanmariebauhaus.com%2F2022%2F04%2F13%2Fthings-ive-been-talking-to-god-about-lately-state-and-direction-of-the-book-biz-q2-2022%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</div><!-- .respond-container -->
					</article><!-- .post -->

					
		</div><!-- .content -->

					<aside class="sidebar">

	<div id="search-3" class="widget widget_search"><div class="widget-content"><h3 class="widget-title">Search This Site</h3>
<form method="get" class="search-form" id="search-form-625b7a75055f5" action="https://jeanmariebauhaus.com/">
	<input type="search" class="search-field" placeholder="Search form" name="s" id="s-625b7a75055f7" />
	<button type="submit" class="search-button"><div class="genericon genericon-search"></div><span class="screen-reader-text">Search</span></button>
</form>
</div></div><div id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-content"><h3 class="widget-title">Get an Email When There's a New Post</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
									<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-2"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://jeanmariebauhaus.com/2022/04/13/things-ive-been-talking-to-god-about-lately-state-and-direction-of-the-book-biz-q2-2022/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-2"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Subscribe						</button>
					</p>
							</form>
			
</div></div><div id="add_to_any_subscribe_widget-2" class="widget widget_add_to_any_subscribe_widget"><div class="widget-content"><h3 class="widget-title">Subscribe in a Feed Reader</h3>
		<span class="a2a_kit a2a_follow" data-a2a-url="https://jeanmariebauhaus.com/feed/"><a class="a2a_dd addtoany_subscribe" href="https://www.addtoany.com/subscribe?linkurl=https%3A%2F%2Fjeanmariebauhaus.com%2Ffeed%2F&amp;linkname=Through%20a%20Glass%2C%20Darkly"><img src="https://jeanmariebauhaus.com/wp-content/plugins/add-to-any-subscribe/subscribe_120_16.png" width="120" height="16" alt="Subscribe"/></a></span>
		
<script>
var a2a_config = a2a_config || {};
</script>
<script async src="https://static.addtoany.com/menu/page.js">
</script>
</div></div><div id="media_image-6" class="widget widget_media_image"><div class="widget-content"><h3 class="widget-title">Get a Free Book!</h3><a href="https://jeanmariebauhaus.com/newsletter/"><img width="300" height="180" src="https://jeanmariebauhaus.com/wp-content/uploads/2021/07/womens-work-free-ad-click--300x180.png" class="image wp-image-4198  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://jeanmariebauhaus.com/wp-content/uploads/2021/07/womens-work-free-ad-click--300x180.png 300w, https://jeanmariebauhaus.com/wp-content/uploads/2021/07/womens-work-free-ad-click-.png 500w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div id="media_image-2" class="widget widget_media_image"><div class="widget-content"><h3 class="widget-title">Books and Series</h3><a href="https://jeanmariebauhaus.com/dominion-of-the-damned-trilogy/"><img width="300" height="200" src="https://jeanmariebauhaus.com/wp-content/uploads/2020/04/dominion-banner-300x200.png" class="image wp-image-3589  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://jeanmariebauhaus.com/wp-content/uploads/2020/04/dominion-banner-300x200.png 300w, https://jeanmariebauhaus.com/wp-content/uploads/2020/04/dominion-banner.png 600w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div id="media_image-3" class="widget widget_media_image"><div class="widget-content"><a href="https://jeanmariebauhaus.com/restless-spirits-series/"><img width="300" height="200" src="https://jeanmariebauhaus.com/wp-content/uploads/2021/07/restlessspiritsban-300x200.png" class="image wp-image-4193  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://jeanmariebauhaus.com/wp-content/uploads/2021/07/restlessspiritsban-300x200.png 300w, https://jeanmariebauhaus.com/wp-content/uploads/2021/07/restlessspiritsban.png 600w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div id="media_image-4" class="widget widget_media_image"><div class="widget-content"><a href="https://jeanmariebauhaus.com/standalone-books/"><img width="300" height="200" src="https://jeanmariebauhaus.com/wp-content/uploads/2021/07/horrorban-300x200.png" class="image wp-image-4195  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://jeanmariebauhaus.com/wp-content/uploads/2021/07/horrorban-300x200.png 300w, https://jeanmariebauhaus.com/wp-content/uploads/2021/07/horrorban.png 600w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div id="media_image-5" class="widget widget_media_image"><div class="widget-content"><a href="https://selfpublishingforthebrokeauthor.wordpress.com/get-the-book/"><img width="300" height="173" src="https://jeanmariebauhaus.com/wp-content/uploads/2021/07/brokeauthor-cover-mockups-300x173.png" class="image wp-image-4197  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://jeanmariebauhaus.com/wp-content/uploads/2021/07/brokeauthor-cover-mockups-300x173.png 300w, https://jeanmariebauhaus.com/wp-content/uploads/2021/07/brokeauthor-cover-mockups.png 620w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div id="facebook-likebox-2" class="widget widget_facebook_likebox"><div class="widget-content"><h3 class="widget-title"><a href="https://www.facebook.com/profile.php">Follow Me on Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/profile.php" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/profile.php"><a href="https://www.facebook.com/profile.php">Follow Me on Facebook</a></blockquote></div>
		</div>
		</div></div>
</aside><!-- .sidebar -->
		
	</div><!-- .section-inner -->

</div><!-- .wrapper -->

		</main><!-- #site-content -->

		
		<div class="credits section bg-dark">

			<div class="credits-inner section-inner">

				<p class="powered-by">Powered by <a href="https://www.wordpress.org">WordPress</a> <span class="sep">&amp;</span> <span class="theme-by">Theme by <a href="https://www.andersnoren.se">Anders Nor&eacute;n</a></span></p>

			</div><!-- .section-inner -->

		</div><!-- .credits.section -->

		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/jeanmariebauhaus.com\/2022\/04\/13\/things-ive-been-talking-to-god-about-lately-state-and-direction-of-the-book-biz-q2-2022\/":4359};
	</script>
						<script type='text/javascript' src='https://jeanmariebauhaus.com/wp-content/themes/lovecraft/assets/js/global.js?ver=2.0.1' id='lovecraft_global-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.8/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.8/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>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</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=48080002&postid=4359&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.8&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=3e39fe1a79f888398d58bdbc75caa3c3b784e12a#parent=https%3A%2F%2Fjeanmariebauhaus.com%2F2022%2F04%2F13%2Fthings-ive-been-talking-to-god-about-lately-state-and-direction-of-the-book-biz-q2-2022%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=48080002&postid=4359&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.8&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=3e39fe1a79f888398d58bdbc75caa3c3b784e12a#parent=https%3A%2F%2Fjeanmariebauhaus.com%2F2022%2F04%2F13%2Fthings-ive-been-talking-to-god-about-lately-state-and-direction-of-the-book-biz-q2-2022%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		
	</body>
</html>
